Форум для строителей и проектировщиков - Типовые серии, Типовые проекты, сметы, СНиПы, ГОСТы, NormaCS, NormCAD   Строительный сайт
Software Скорая 

помощь+Обсуждение программ Каталог Электроных книг Игры / Games Музыка Фильмы Всё для строителей Бизнес софт : СПС Загадочное и неизведанное
Софт Скорая помощь Библиотека Игры Музыка Кинотеатр Всё для строителей СПС Загадочное
Вернуться   Форум для строителей и проектировщиков - Типовые серии, Типовые проекты, сметы, СНиПы, ГОСТы, NormaCS, NormCAD > Бизнес софт > 1с FAQ , вопросы, обсуждения

Важная информация

1с FAQ , вопросы, обсуждения Вопросы и ответы. Задаём вопросы- получаем ответы

Ответ
 
Опции темы
Старый 19.02.2010, 19:12   #101
Форумчанин
По умолчанию Re: пароль в 1С

Открой конфигуратор - Конфигурация - Открыть конфигурацию - Действия - Глобальный модуль - находишь процедуру "ПриНачалеРаботыСистемы", смотри какие процедуры в ней вызываются...
VladSt вне форума   Ответить с цитированием

Реклама
Если Вы являетесь автором материала или обладателем авторских прав на него
и против его использования на форуме www.forum.inoe.name , пожалуйста свяжитесь с администрацией форума
Старый 20.02.2010, 23:43   #102
Guest
По умолчанию Re: пароль в 1С

Куда дальше двигаться ?
Процедура ПриНачалеРаботыСистемы()
Попытка
ЗагрузитьВнешнююКомпоненту("1cpp.dll");
КрМод=СоздатьОбъект("CrModule");
Чек=СоздатьОбъект("Checker");
Исключение
Предупреждение("Не удалось загрузить необходимые для работы файлы библиотек!",5);
ЗавершитьРаботуСистемы();
КонецПопытки;
Формекс=СоздатьОбъект("ServiceFormEx");
Формекс.SetWallpaper("wallpaper",4);
Формекс.ВключитьРаскраскуТаблиц();
Если ПустоеЗначение(Константа.НазваниеОрганизации)<>1 Тогда
ЗаголовокСистемы("<"+СокрЛП(Константа.НазваниеОрга низации)+">");
КонецЕсли;
ПроверкаНалогов();
УдалениеМХЛФайлов();
Если Константа.Контроль < 2 Тогда
Если Константа.Контроль = 0 Тогда
ОткрытьФорму("Обработка.ПервыйЗапуск");
КонецЕсли;
КонецЕсли;

СписокОкон.ИзСтрокиСРазделителями(СокрЛП(Константа .ОткрыватьПриСтартеОкна));
Для Икс=1 По СписокОкон.РазмерСписка() Цикл
Если ПустоеЗначение(СписокОкон.ПолучитьЗначение(Икс))<> 1 Тогда
ОткрытьФорму(СписокОкон.ПолучитьЗначение(Икс));
КонецЕсли;
КонецЦикла;
КонецПроцедуры //ПриНачалеРаботыСистемы
  Ответить с цитированием
Старый 02.03.2010, 15:37   #103
Guest
По умолчанию Re: пароль в 1С

Напишите, пожалуйста, удалось ли решить проблему с паролем на конфигурацию
  Ответить с цитированием
Старый 07.03.2010, 09:11   #104
Неопределившийся
По умолчанию Re: пароль в 1С

Цитата:
Сообщение от zerberПосмотреть сообщение
Пользователь забыл свой пароль, мне один раз показывали, что один файлик удоляешь и всё работает без пароля, но я забыл название этого файлика, подскажите плз...

1. Если 1C77 то просто в каталоге базы переименуй Usrdef в usedef.old
Заходишь потом без паролей в кофу. Потом делай обратное переименование (верни имя папки) и после этого открывай список пользователей и редактируй
2. В 1C8x
Взлом 1С Бухгалтерии Версии 8.0

Восстановление пароя 1С 8.0 "файловый вариант"
Скрытый текст:
1. Сделать на всякий случай копию базы. ( можно не одну)
2. Открываешь 1Сv8.1CD в HEX редакторе. Лучше всего XVI32. Другие могут отказаться работать со столь большими файлами.
3. Ищем байтики 75 00 73 00 65 00 72 00 73 00 2Е 00 75 00 73 00 72 - "u s e r s . u s r"
4. Далее будут идти байты ...00 20 00 20... обнулить их, потом набор произвольных, тоже обнулить, затем могут быть опять ...00 20 00 20... или нули, их можно оставить, но если зацепить, то ничего страшного.
5. Открыть базу в конфигураторе (откроется без пароля)
6. Сделать выгрузку ИБ.
7. Сделать загрузку ИБ.
8. Выйти и войти в конфигуратор. Создать пользователей базы и назначить им права (лучше, чтобы один из пользователей обладал полными правами)
9. Выйти из конфигуратора и запустить бухгатерию
berator37 вне форума   Ответить с цитированием
Старый 28.06.2010, 11:05   #105
Guest
По умолчанию Re: пароль в 1С

может кто нить актуальную ссылку на патч соарона дать?
  Ответить с цитированием
Старый 18.09.2010, 13:44   #106
Guest
Smile Re: пароль в 1С

Можно мне ссылку тоже!

Добавлено через 1 минуту

Цитата:
Сообщение от marineПосмотреть сообщение
Напишите, пожалуйста, удалось ли решить проблему с паролем на конфигурацию

Нашли 1С Монитор 1.3 Рекомендовал один товарищ в начале темы?

Добавлено через 1 минуту

Цитата:
Сообщение от N-joyПосмотреть сообщение
Без usera не работает реально.

Помогло при помощи удаления?

Добавлено через 1 минуту

Цитата:
Сообщение от death2015Посмотреть сообщение
Чета искал я этоу программы ненашол кить пожалуста ссылку

Привет! Тебе помог Монитор в решении проблемы?

Последний раз редактировалось DJMorgan; 18.09.2010 в 13:44. Причина: Добавлено сообщение
  Ответить с цитированием
Старый 12.10.2010, 18:09   #107
Guest
По умолчанию Re: пароль в 1С

lyudi pomogite mne proga nushna
  Ответить с цитированием
Старый 13.10.2010, 04:37   #108
Guest
По умолчанию Re: пароль в 1С

А с конфигурации какким способом можно снять забытый пароль?
  Ответить с цитированием
Старый 26.10.2010, 02:28   #109
Guest
По умолчанию Re: пароль в 1С

Подскажите где взять патч на 27 релиз
  Ответить с цитированием
Старый 05.01.2011, 12:44   #110
Guest
По умолчанию Re: пароль в 1С

[QUOTE=VladSt;337066]Это тебе поможет:
*** скрытый текст ***[/QUO
плиз помоги мне тоже снять пароль с конфигурации
  Ответить с цитированием
Старый 21.01.2011, 19:01   #111
Guest
По умолчанию Re: пароль в 1С

помогите пожалуйста... обойти пороль 1с 7,7

Добавлено через 1 минуту

точнее меня интересует, у меня на старой базе стоит пороль на админа, как мне его обойти я забыл сам пороль

Добавлено через 4 минуты

может у кого есть ссылка на Nopass77.exe

Последний раз редактировалось komersss; 21.01.2011 в 19:01. Причина: Добавлено сообщение
  Ответить с цитированием
Старый 22.01.2011, 17:34   #112
модератор 1С
По умолчанию Re: пароль в 1С

Цитата:
Сообщение от komersssПосмотреть сообщение
помогите пожалуйста... обойти пороль 1с 7,7

Пароль на что? На конфигурацию? Или просто пароль на вход в базу?
Если пароль на вход в базу, то просто убираете из вашей базы каталог usrdef, и спокойно загружаетесь в кофигуратор. При загруженной базе возращаем каталог обратно в базу и добавляем нового пользователя, с правами админа или меняем пароль админа на свой!!!
jonnycage вне форума   Ответить с цитированием
Старый 25.01.2011, 11:07   #113
Guest
По умолчанию Re: пароль в 1С

на обработку запароленную пароль убирается в любом текстовом редакторе путем редактирования параметра "UUID" заменой его из не запароленной обработки...
  Ответить с цитированием
Старый 14.02.2011, 10:26   #114
Неопределившийся
По умолчанию Re: пароль в 1С

Цитата:
Сообщение от DJMorganПосмотреть сообщение
Можно мне ссылку тоже!

Добавлено через 1 минуту


Нашли 1С Монитор 1.3 Рекомендовал один товарищ в начале темы?

Добавлено через 1 минуту


Помогло при помощи удаления?

Добавлено через 1 минуту


Привет! Тебе помог Монитор в решении проблемы?


Робята! что все-таки с конфигурациями и где мона их скачать?? без пароля соответсвенно...)
alekseyS вне форума   Ответить с цитированием
Старый 14.02.2011, 13:57   #115
Неопределившийся
По умолчанию Re: пароль в 1С

Подобрать пароль (релиз 27) помогла BForceMD.exe
ищи на просторах internet-a

Добавлено через 2 минуты

Добавка - подбирал к users.usr
6 цифр :-) нашел за пару минут

Последний раз редактировалось serj_nv; 14.02.2011 в 13:57. Причина: Добавлено сообщение
serj_nv вне форума   Ответить с цитированием
Старый 01.04.2011, 14:17   #116
Guest
По умолчанию Re: пароль в 1С

Там человек в самом начале все ответил. Такчто переименование папки самое, на мой взгляд, правильное решение.
  Ответить с цитированием
Старый 29.02.2012, 13:11   #117
Неопределившийся
По умолчанию

Цитата:
Сообщение от laymanПосмотреть сообщение
Лучше всего качни прогу называется 1С Монитор v 1.3 и будешь смотреть пароли все пользоватей 1С

Дайте ссылку для скаивания.

Добавлено через 2 минуты

1С Монитор v 1.3 вообще существует?

Последний раз редактировалось AnLeader; 29.02.2012 в 13:11. Причина: Добавлено сообщение
AnLeader вне форума   Ответить с цитированием
Старый 07.05.2012, 20:16   #118
Форумчанин
По умолчанию

Цитата:
Сообщение от serj_nvПосмотреть сообщение
Подобрать пароль (релиз 27) помогла BForceMD.exe
ищи на просторах internet-a

Добавлено через 2 минуты

Добавка - подбирал к users.usr
6 цифр :-) нашел за пару минут

BForceMD.exe работает по методу атаки brute force (полный перебор). А это значит:
если в пароле могут использоваться 36 различных символов (латинские буквы одного регистра + цифры), а скорость перебора составляет 100 000 паролей в секунду, то
пароль 6 символов имеет 2 176 782 336 вариантов и время полного перебора 6 часов,
а если в пароле 8 символов - это уже 2,821 109 9x10в12 вариантов или 11 месяцев полного перебора... перебор 11 символьного пароля займет 41 823 года.
Имхо: брут форс не наш метод :)
suhov_al вне форума   Ответить с цитированием
Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Как восстановить забытый пароль на уине??? Jeorgi Скорая помощь+Обсуждение программ 5 17.08.2009 22:22
Пароль, установленный в BIOS/CMOS ForPost Иное в ином 13 22.04.2009 14:45
Забыт пароль ICQ Seraphym Скорая помощь+Обсуждение программ 8 20.04.2009 11:48
SGH-X480 Ищу прогу, снять пароль Рубин Samsung 7 21.09.2007 21:08


Опции темы

Быстрый переход
Форум для строителей. Снипы, типовые серии, -Eurosoft, Lira Soft, ЛИРА САПР, NormCAD, ФОК, Base и Foundation, типовые серии, типовые проекты и госты все бесплатно можно скачать с нашего форума. А так же обсуждение MagiCAD, стройконсультант, NormaCS и Грандсмета">Форум для строителей и проектировщиков. ЛИРА софт, ЛИРА САПР, STARK ES, SCAD Office, ФОК Софт, BASE и Фундамент, NormCAD, Mathcad, Project Studio CS, СПДС GraphiCS, Типовые серии и проекты, нормативная документация- СНиПы, ГОСТы - скачать бесплатно с форума. А так же обсуждение MagiCAD, СтройКонсультант, NormaCS, Гранд Смета

Проблема: "После захода на форум и ввода логина и пасса всё нормально! Но стоит прерваться на временную паузу минуток 15 и после обновление страницы опять приходится вводит всё заново"
Решение:Когда вы авторизуетесь на форуме, то ставьте галочку рядом со словом "запомнить". Эта опция добавляет в ваш браузер файлы cookie, в которых хранится информация по авторизации. В том случае, если сеанс закончится, он будет возобновлен используя данные хранящиеся в cookie.

Текущее время: 19:47. Часовой пояс GMT +4.


Copyright ©2006 - 2014, Портал INOE. Перевод: zCarot
Форум для строителей и проектировщиков
Сайт не предоставляет электронные версии произведений и ПО, а занимается индексированием файлов, находящихся в файлообменных сетях.
Весь материал, представленный на сайте www.inoe.name взят из открытых источников или прислан посетителями сайта.
Материал используется исключительно в некоммерческих целях. Все права на публикуемые аудио, видео, графические и текстовые материалы принадлежат их владельцам.
Запрещено любое использование материалов сайта без письменного разрешения авторов материала.
Портал www.inoe.name и www.forum.inoe.name ни перед кем ни при каких обстоятельствах не несет ответственности за фактический, побочный, случайный или косвенный ущерб, связанный, а также вызываемый скачиванием файлов посредстом выложенных ссылок нашими пользователями, найденными в сети, и использованием ссылок. Все данные собраны только на добровольном основании.
Если Вы являетесь автором материала или обладателем авторских прав на него
и против его использования на сайте www.inoe.name , пожалуйста свяжитесь с нами
Rambler's Top100